The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OF constantly sending data? Thread Tools Search this Thread Display Modes
I've noticed that the little arrow in the top right corner next to the battery % is constantly showing while OF is open. I thought it was related to syncing with the sync server so I turned all syncing off. The arrow is still there and I've noticed that my battery appears to drain faster. What is going on? Could it be the location feature. I only have the WiFi iPad, not the 3G version.
 
This also happens on my wifi iPad. But my when I go to maps. You syncing doesn't do that. You might want to go to settings->location services and check to see what is using location services. Also, in the system area, you can turn off iAds and time zone (unless you need time zone)
 
Sorry for the confusion! This is likely due to the location-based reminders feature we added recently. This post on our blog describes the feature. This forum post may also help explain what's going on.

Location reminders (in OmniFocus, or the new Reminders app Apple added) do have some battery impact, but Apple designed the interface we're using to provide that feature in order to minimize battery use.

That said, if you haven't installed iOS 5.0.1, installing it may help - it was aimed at fixing a battery-draining bug in the OS. (Though some folks report that Apple has more work to do in this regard.)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omni Web Crashes constantly heather11 OmniWeb Bug Reports 4 2011-08-15 03:04 PM
toolbar and favorites bar constantly disappear ohlala OmniWeb Bug Reports 5 2010-01-27 10:51 AM
Constantly asking for keychain access? only120xs OmniWeb General 12 2008-05-09 03:11 PM
Snapshots crash constantly Boatguy OmniWeb Bug Reports 2 2008-02-26 01:53 PM


All times are GMT -8. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.