The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Several problems with durations Thread Tools Search this Thread Display Modes
I'm having some frustrating problems with the durations of tasks. I'm trying to set them primarily by typing in the value in the duration column of the outline, and most of them are in the range of 1-4 hours. This sometimes works, but sometimes after typing in the value and then moving the cursor to another field, the value becomes blank. Typing it in a second time usually gets it to "stick", but even then, other problems occur.

When I click "level resources", some of the durations change, and from there, things just go from bad to worse. After that, the durations start snapping to weird values; typing in "1h" might result in the task being "3h", and there is apparently no way to fix it. I can't drag the task manually to the right length, and when I tried to set the duration by the start/end times in the task inspector, focus was "stuck" on the end time field.

I'm not 100% clear on all of the symptoms and causes, but I imagine you guys already know that task durations are pretty much completely hosed in the current beta (1.0b7)?
 
Quote:
I'm not 100% clear on all of the symptoms and causes, but I imagine you guys already know that task durations are pretty much completely hosed in the current beta (1.0b7)?
Actually, no we weren't aware of this behavior. And my naive attempts to reproduce this behavior aren't revealing it either. I've got a few questions that might help track this down, though.

1) If you start a brand new OmniPlan file, create a few tasks, and adjust their durations, do you get the same behavior?

2) Do you have resources assigned to these tasks that don't work 40 hours per week?

3) Would it be possible to send us the file that's giving you all this trouble? If you choose "Send Feedback..." from the Help menu, there's an option to attach an anonymous version of your file (task names, etc. are changed). Also include in the email either a link to this forum thread, or the same description of your difficulties.
 
I do need to find time to try these things with a fresh document, as the one I'm working with was created with an earlier beta. Work has been quite busy lately, and it's gonna be a busy month, but as soon as I get a chance, I'll try to reproduce the problems in a new document. This makes perfect sense from a beta-testing perspective, of course, but due to time constraints, the most I've been able to do lately is try to test it out as part of actual work. I haven't had time to isolate things properly, and hopefully I'm not sending you guys on wild goose chases as a result.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mixed units for durations SteveH OmniPlan General 3 2011-08-20 09:59 AM
How do you use durations? Flexattend OmniFocus 1 for Mac 5 2009-12-13 05:29 PM
Durations daviesap OmniPlan General 3 2008-07-03 01:30 PM
Dragging/changing task durations. MacBerry OmniPlan General 2 2007-12-04 07:38 AM
Durations miked378 OmniPlan General 5 2006-10-12 11:21 AM


All times are GMT -8. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.