The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Slow typing in 1.82 Thread Tools Search this Thread Display Modes
just upgraded to 1.82 and all seems well except there is a really serious lag when I type. I type reasonably quickly, around 80-90 wpm. As I'm typing, OF falls behind by about half and I have to wait for it to catch up. Tried quitting and relaunching the app, same behavior whether it's the title of an action or text I'm typing in the note field.

Anyone else seeing this. I'm gonna have a lot of problems using this app like this.
 
Haven't noticed any change in this respect on my system - no problem with fast typing.

I would be inclined to run Activity Monitor (in the Applications/Utility Folder), choose the CPU view, and sort the %CPU column (by clicking on its header once or twice) to see if there are any very busy processes running.

(The System Memory view will also let you check that there are no memory bottlenecks at the moment).
 
nothing unusual in activity monitor, all other applications are functioning normally. Can type in Mail or here in Safari as I type this and everything is normal. The behavior seems to be isolated to OmniFocus, which was fine before the update and displayed this behavior IMMEDIATELY after the update. I've yet to type anything in 1.82 that was NOT slowed down.
 
how many items in your inbox right now ? the only time I've ever experienced this , I'd let my inbox get to 75 items , but I haven't seen this in almost a year .
 
makes no difference how many are in there. With the prior version, no slow typing. With the new version, slow typing. Identical inbox.

And right now it has about 15 items.
 
Quote:
Originally Posted by rmathes View Post
makes no difference how many are in there. With the prior version, no slow typing. With the new version, slow typing. Identical inbox.

And right now it has about 15 items.
I haven't had any problem with typing with OF. Running 10.6.5
 
I just discovered the problem, it's a conflict with SpellCatcher. If I disable it as an input source, the typing issue immediately resolves.

Weird. Never had a conflict between OF and SC before. Am engaging the help folks of both companies to see what's up. Something changed with OmniFocus, may have to go back to a prior version until this is (hopefully) remedied. I like both apps a lot.
 
say wha?

We're talking about running this on a Mac.
 
Quote:
Originally Posted by rmathes View Post
say wha?

We're talking about running this on a Mac.
He's a spammer. Best to just ignore, or hit the button to report the post (a little red triangle with an "!" in it if you use the Omni forum style, or "Kick Me" if you use the other).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Sub-Context by typing gotung OmniFocus 1 for Mac 2 2008-08-04 08:22 AM
Slow typing in some text boxes zottel OmniWeb Bug Reports 3 2008-07-26 07:15 AM
Typing in Notes HunterBoss OmniPlan General 2 2007-07-18 12:57 PM
Typing 'localhost' Doesn't Work HunterHillegas OmniWeb General 5 2006-10-22 02:37 AM
problems with typing in email codes mitchellm OmniOutliner 3 for Mac 2 2006-07-11 02:17 PM


All times are GMT -8. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.