The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Arial reverts to Helvetica - OG 4.1.2 Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
When I create a .graffle file on my desktop box and move it to my laptop, any text that was set in Arial reverts to Helvetica. Files created on the laptop and opened on the desktop box are fine.

This occurs only with Arial. Have tried other System and non-System fonts and it works fine. It occurs in files with no stencil or template dependencies. Arial is a little more compact, so this can mess up diagrams with tightly formatted notes.

Both computers are running OSX 10.4.8. Desktop is a G5, the laptop is a Core 2 Duo. I've trashed the preferences, resolved font conflicts, all the usual stuff.

Anyone got an idea what's going on or how to fix this?

Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Helvetica Neue is replaced with Helvetica randomly chattte OmniGraffle General 0 2012-09-18 11:46 PM
ERROR: MobileMe Sync Reverts To Old Database ohnoes iDisk/MobileMe/.Mac Syncing 2 2010-08-27 04:53 AM
OF 1.7.5 reverts to 10 days ago Andrew Thompson OmniFocus 1 for Mac 3 2009-11-21 07:06 AM
1.7 Update reverts to default toolbar DamonC OmniFocus 1 for Mac 8 2009-08-29 09:34 AM
OT: help restoring helvetica/arial philonous OmniWeb General 3 2007-11-26 12:19 PM


All times are GMT -8. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.