The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bug: Adding blank actions when they don't match filter Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
In the project view turn on the "available" filter. Create a project and then try to add actions to it. The new actions don't appear. Change the filter from "available" to "all" and you see that blank actions were created when you tried to add an action.

This behavior was confusing me since I forgot I had switched the filters. A row should show up to at least enter the new action, since it's possible it will match the filter once it's been entered.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filter tasks created when adding by email DaleRogers OmniFocus 1 for Mac 1 2008-06-23 11:33 PM
Adding Contexts to Actions blueruin OmniFocus 1 for Mac 1 2008-01-14 07:42 PM
Sort filter + Next filter + repetitive actions santra OmniFocus 1 for Mac 4 2007-10-28 12:28 PM
Adding actions--stuck in context field kongjie OmniFocus 1 for Mac 2 2007-09-27 08:57 AM
Adding Tasks in project view w/"next" filter johnrover OmniFocus 1 for Mac 6 2007-06-07 02:53 PM


All times are GMT -8. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.