The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Not seeing Actions created through Email rule Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi all,

Sure hope you guys can help here - I'm using OF 1.7.5 and Snow Leopard. I have an Email rule (created by OF), that processes <user>+omnifocus@ emails and sends to OF. I see OF receive the message (it is archived in my selected location), but I can't find it anywhere in OF.

Any clues? I've already reset the mail prefs in OF, to no avail.

thanks,
~duane
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Select All Actions Created In The Last 2 Seconds skillet OmniFocus Extras 15 2011-12-29 11:15 AM
-- Ignore auto signature for email rule > Email @Help #Today $5min ccsimmons OmniFocus 1 for Mac 1 2010-06-11 10:16 AM
Email rule won't process sgmiller OmniFocus 1 for Mac 4 2010-05-08 09:00 AM
Mail Rule to Create actions not working DJinVT OmniFocus Extras 6 2008-11-12 05:38 AM
Filter tasks created when adding by email DaleRogers OmniFocus 1 for Mac 1 2008-06-23 11:33 PM


All times are GMT -8. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.