The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
first window on OW launch Thread Tools Search this Thread Display Modes
Dear Group,

I have a strange bug: When launching OW, the window that comes up is the last one that was open in the pervious session. Clicking on "start page" gets me to the site designated in the preferences.

The only event I can think of to connect this to is when I began watching sports on espn360.com. There were other glitches: hangs and unwanted quits. Those no longer occur, but the one described does.

All help appreciated.

SBC
 
You probably took a snapshot of your Workspace and/or have activated the auto-save while browsing option. Open the Workspace window (from the Workspace menu) to check.
 
Auto-save was checked. I unchecked. Thank you for your help.
 
where is this Auto-Save preference? I'd like to use it but I can't seem to locate it.
 
Workspace menu > show workspaces
The window that pops up has a check box under it for auto-save.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Launch Center Pro + OF Tado OmniFocus for iPhone 6 2013-03-28 04:37 AM
OF Won't re-open Perspectives window on launch psidnell OmniFocus 1 for Mac 3 2011-09-06 11:41 AM
Canīt launch carlager OmniFocus for iPhone 1 2010-05-14 01:37 PM
Keyboard Shorcut to move from the main window to inspector window geggyta516 OmniFocus 1 for Mac 0 2008-06-26 08:29 AM
Can't activate browser window / crash on launch neilio OmniWeb General 3 2006-08-17 07:55 PM


All times are GMT -8. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.