The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How to configure OmniFocus syncing with 1and1.com Thread Tools Search this Thread Display Modes
The nice folks at 1and1 swear that they support WebDAV (in certain packages, one of which I happen to have).

Unfortunately I can't connect via Goliath (to test) or OF/Mac.

Anyone have success with 1and1's WebDAV?
 
I got it working today. Note you need to have the biz account for the VPS.

If you are running linux without the FP extensions you need to be on port 81. If you have front page enabled it will be just port 80.

Just follow the following format and it will work. Omnifocus should probably put a login / pass form on the webdav page or at least basic documentation on what url format to pass.

For Linux biz VPS without front page extensions enabled:

http://login:pass@yoururl.com:81

With FP enabled:

http://login:pass@yoururl.com

Been working well for me. Pretty slick and beats paying for more hosting then I already am.

Hope this helps.

Matt

Last edited by mlberg; 2008-07-14 at 12:39 PM..
 
Is sending our login and password in the http address secure?
 
I've spent hours trying to get this to work on my 1&1 business server.
I tried many different ways and got all the way to > server returned "not found" in response to a request to "PROPFIND / OmniFocus.ofocus" <

Can you tell me step by step how to get this set up properly?

Do I need Apache or something?

I spoke with 1&1 support and they tried to tell me I had to use ftp:// but Omnifocus says ftp not a supported URL scheme.....

I am lost

Thanks
 
Quote:
Originally Posted by mlberg View Post
I got it working today. Note you need to have the biz account for the VPS.

If you are running linux without the FP extensions you need to be on port 81. If you have front page enabled it will be just port 80.

Just follow the following format and it will work. Omnifocus should probably put a login / pass form on the webdav page or at least basic documentation on what url format to pass.

For Linux biz VPS without front page extensions enabled:

http://login:pass@yoururl.com:81

With FP enabled:

http://login:pass@yoururl.com

Been working well for me. Pretty slick and beats paying for more hosting then I already am.

Hope this helps.

Matt
This worked like a charm. Thanks so much!

I think it's a good idea to create a separate folder and subdomain for WebDAV syncing. I created a webdav folder and pointed webdav.mydomain.com to it.

Last edited by Brian; 2009-04-29 at 03:48 PM.. Reason: disabled smilies which were munging the quoted text
 
Re-titled thread to hopefully make it more findable when folks need it.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change/Configure notes icon philrob OmniFocus 1 for Mac 2 2013-01-30 05:57 AM
Configure CalDAV server ambi OmniPlan General 0 2012-12-27 09:40 AM
How to configure an ongoing single task RFBriggs Applying OmniFocus 5 2011-02-14 03:08 PM
How-to configure a “Waiting for/Inbox” rule in Mail? BMeunier OmniFocus 1 for Mac 0 2010-12-28 08:25 AM
Bug with OmniFocus syncing scotty321 OmniFocus 1 for Mac 4 2010-02-16 10:59 AM


All times are GMT -8. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.