The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Links in Tab Bug and Style Sheet display Bug Thread Tools Search this Thread Display Modes
1 BUG- When i click a link in various forums the link opens in a New Window, NOT in a New Tab which i want and am expecting having set the following preference:

Open Links to Other sites in: A new tab.

In fact even setting 'The Current Window' does NOT work, it always opens in a New Window regardless of the setting :-(

2 BUG - Some pages are NOT loading my Custom Style Sheet, until i set the sheet to None hit Reload, select my Sheet again an hit reload, sometimes it takes several attempts
 
For #1 http://forums.omnigroup.com/showthread.php?t=1455
http://forums.omnigroup.com/showthread.php?t=1132
http://forums.omnigroup.com/showthread.php?t=1023

There are other threads on this too.

For #2, I think I've seen some threads on this as well, but I think those were all supposed to be fixed in one of the last releases.
 
For 1 the threads you link to are related to the Beta NOT the official 5.5 and secondly the the official 5.5 read me does not state this is a known issue.

For 2 again, a bug in the betas no mention about the bug existing still in the official.
 
Quote:
Originally Posted by Drayon
For 1 the threads you link to are related to the Beta NOT the official 5.5 and secondly the the official 5.5 read me does not state this is a known issue.

For 2 again, a bug in the betas no mention about the bug existing still in the official.
*sigh*

The release notes pretty much mention most of what was fixed and changed. There are still quite a few "issues" that are still around in 5.5 final that were in the betas. So those threads are still completely relative.

Perhaps a good way to read the release notes is to see what was fixed. If you don't see it as fixed in the release notes, it's probably not.
 
yes sigh since i never read or posted in the BETA section and since most other read me's have a 'known issues' list. sigh again for not knowing everything that goes on here.
 
Quote:
Originally Posted by Drayon
yes sigh since i never read or posted in the BETA section and since most other read me's have a 'known issues' list. sigh again for not knowing everything that goes on here.
No worries, it's not an intuitive process. The cross-posting was a little irritating though. I do completely understand why you thought those posts didn't apply. And, honestly, I didn't think that way but do see why you did.
 
Sorry that we haven't updated the known issues list... I'll bug Troy about it...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnifocus and a Tracking sheet Seeker OmniFocus 1 for Mac 6 2011-12-15 04:23 AM
Multiple Canvases per Printer Sheet kelvSYC OmniGraffle General 3 2011-02-13 09:56 AM
Bug-Page Display-highlight links not working Drayon OmniWeb Bug Reports 1 2009-07-06 08:41 AM
Style Sheet Bug being worked on? Drayon OmniWeb Bug Reports 2 2007-01-02 05:36 PM
window-resize / sheet speed macsterdam OmniWeb General 2 2006-12-05 06:44 AM


All times are GMT -8. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.