The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniGraffle is driving me crazy! Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

I'm attempting to make a simple org chart showing work flow processes.

I create the boxes and place them where I want them to be and all is well.

Once I draw a connecting line OG rearranges everything on my screen to where it wants them. The only way I have been able to get what I want is to lock the boxes before starting with the connecting lines.

Either I have some setting wrong or the program is possessed by something evil.

Any help is appreciated.

Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repeating tasks driving me nuts CarlLofgren OmniFocus 1 for Mac 6 2013-04-03 07:50 AM
Non-deterministic behaviour driving me insane cyleigh AppleScripting Omni Apps 1 2012-05-07 05:57 PM
Scaling / Resizing is driving me crazy omnimighty OmniGraffle General 1 2011-07-15 03:29 PM
Requires Authentication Every 15 minutes?! (Driving Me Crazy) HappyDude Other WebDAV 7 2009-09-12 08:40 PM


All times are GMT -8. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.