The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem using canvas inspector Thread Tools Search this Thread Display Modes
I'm having a really odd experience while trying to edit values in the Canvas Inspector. When I click on a number field in the Canvas Inspector (i.e. Canvas Size or Grid Spacing) and then try to type in a new value, the number keys do not enter new numbers into the field. Instead, they select items from the toolbar. 1 is arrow, 2 is box, 3 is line, 4 is text, etc.

I don't have this problem with other inspector fields -- I can edit values in the Style and Property inspectors with no problems.

What could be causing this? I'm sure it's something simple and obvious but I'm stumped.

I'm running OmniGraffle Pro 5.3/GM-v138.19
 
weird - problem sems to have solved itself now
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotkey to Open / Close Canvas inspector ocsmith OmniGraffle General 1 2013-02-27 04:38 PM
Inspector problem DigiDoug OmniFocus 1 for Mac 2 2010-01-04 09:48 AM
Canvas size problem stax OmniGraffle General 0 2008-10-25 02:14 PM
Problem with Inspector richardripley OmniFocus 1 for Mac 1 2007-12-12 07:33 PM
Site preferences inspector problem jwa OmniWeb Bug Reports 0 2006-07-28 06:33 AM


All times are GMT -8. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.