The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Importing bookmarks from Camino Thread Tools Search this Thread Display Modes
Have people been able to import bookmarks from other (Mozilla-derivative) browsers successfully? Last night, I tried to import my Camino 1.0 bookmarks.plist file into sp6 with weird results: I got a correctly-nested and -named set of "bookmarks", but each one was an empty folder, not an actual bookmark.

For example, one of my old bookmarks was named "Slashdot" and linked to http://www.slashdot.org. After import, OW had an empty *folder* in my Bookmarks menu named "Slashdot", rather than a real clickable bookmark.

Fortunately, I only had a few bookmarks saved in Camino, so it will be mostly trivial to fix (especially with drag-and-drop goodness!). :)

My money is on one of the following causes:

1. Camino uses funky/badly-formed markup in its plist file
2. OW is very picky about standards-compliance in plist files when importing
3. Both (1) and (2)

Am I the only one experiencing this? I didn't see this listed in a (very) quick perusal of the known issues...
 
This is actually an older issue (also present in OmniWeb 5.1.3). We have an open bug on the problem and will try to investigate for a future release. You may consider looking into a third party app for synchronizing bookmarks among multiple browsers, Bookit is one example:

http://www.everydaysoftware.net/bookit/
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing Camino bookmarks mik OmniWeb General 4 2008-11-08 11:13 AM
Drop Cookies like Camino HeroP OmniWeb Feature Requests 7 2008-04-09 03:44 PM
Camino support for Clippings? cebailey OmniFocus 1 for Mac 0 2007-11-18 04:11 PM
after 2 days of Camino... Gustomela OmniWeb General 5 2007-10-14 07:37 PM
SVG output is incorrect in FF, Camino sdpinpdx OmniGraffle General 2 2007-09-18 01:04 AM


All times are GMT -8. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.