The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Am I going insane? Thread Tools Search this Thread Display Modes
I swear some functionality has changed since the last time I used my @waiting context. I have two tasks that have the context of @waiting - one is the 'next' action, and one is an action that needs me to do something before it will be the 'next' action.

In context mode I select my @waiting context (which is On-hold) and the only way I can see the actions if I set the action filter to be remaining. But.. that means that they both show up, and I only want to see the one that I can currently do something about (because the other one is still blocked). I could have sworn that previously selecting the Active actions filter would have shown me the first but not the second (now it shows neither).

Or am I going crazy?
 
Quote:
Originally Posted by cyleigh View Post
In context mode I select my @waiting context (which is On-hold) and the only way I can see the actions if I set the action filter to be remaining. But.. that means that they both show up, and I only want to see the one that I can currently do something about (because the other one is still blocked). I could have sworn that previously selecting the Active actions filter would have shown me the first but not the second (now it shows neither).
An action with an "on hold" context is never considered "available". And because it's not "available", it also can't be a "next action", even if it's at the top of the project's action list. It won't turn purple until its context is changed.

Since neither of the actions are "available" or "next", they won't show up under the "available" or "next" filter setting in context mode. However, both actions are still "remaining" in the project.

So I think the behavior you're seeing is correct, and I think it's been that way for a long time, at least since the beta days.

-Dennis
 
Thanks. I must have been going insane then! All sorted now anyway since both waiting tasks have been completed.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Non-deterministic behaviour driving me insane cyleigh AppleScripting Omni Apps 1 2012-05-07 05:57 PM


All times are GMT -8. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.