The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No window showing Thread Tools Search this Thread Display Modes
Hey guys,

maybe someone has an idea about this issue here. I just bought OmniFocus today, but am not able to run it. The application starts, however no main window shows up. The small actions palette shows up, yet not the main window.

I tried deinstalling by deleting all files as stated in another thread in this forum, however it didn't help. Anyone got any tips?

Thanks and best regards from Saudi Arabia
Uwe
 
File->New Window doesn't bring you any satisfaction?
 
Thanks for your quick reply!

Unfortunately, it doesn't. All it does is the following. (Screenshot is in German, yet I think one can get the point).
Attached Thumbnails
Click image for larger version

Name:	Bild 1.jpg
Views:	261
Size:	8.3 KB
ID:	541  
 
What OS ?

Is the same problem with a other user ?

Did You restart your Mac ?

Have You delete the .plist ?

Jochen
 
Restart and plist deleting didn't help. It's Mac OS X 10.5.1. However, under a different user, it works just fine. Where could the problem be located? At which files should I look?
 
Maybe to repair the right will help.

Please test it

Jochen
 
Sorry, how exactly do I do that? Any how-tos available? The rights for which files are important?

Thanks a lot so far!
 
Go to <Dienstprogramme> and start <Festplatten-Dienstprogramm> and use your volume in the left sidebar and use "Zugriffsrechte des Volumes reparieren".

Jochen (.de)
 
An other idea.
If OG works by an other user.
Make a copy of the database and move it on your user and open OG from the database.

Jochen
 
Perhaps there's some additional information in your console log (which you can check by running /Applications/Utilities/Console)?

If you haven't already, please be sure to contact our support ninjas by sending email to omnifocus@omnigroup.com!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Due tag showing, but no task to do msl921 OmniFocus 1 for Mac 2 2011-06-01 01:41 PM
Keyboard Shorcut to move from the main window to inspector window geggyta516 OmniFocus 1 for Mac 0 2008-06-26 09:29 AM
Context not showing? jabrewer3 OmniFocus 1 for Mac 2 2008-05-27 10:41 AM
Due items not showing as due! kevinkingmd@mac.com OmniFocus 1 for Mac 5 2008-05-19 03:14 PM
Contexts added in content window not showing up switters OmniFocus 1 for Mac 2 2007-11-27 04:04 PM


All times are GMT -8. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.