The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
getting error window: detected a disconnected transaction graph cycle.... Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hey everyone, trying out the omnifocus alpha. I seem to no longer able to open my file as an error window keeps popping up: UNABLE TO READ DOCUMENT detected a disconnected transaction graph cycle involving identifiers... then dozens and dozens of 30+ digit codes like 6394A095-4CEF-4245-961C-CE044B63F229 ????

It might have started to happen when I moved the file to my iDisk attempting to have a file my other computer can access, but it seems like the backup files bring up this error as well and I fear I lost a productive afternoon's worth of actions and projects lost!

Hoping someone can help me with this. Thanks in advance!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allocations not detected by OmniObjectMeter? pankajkakkar OmniObjectMeter 2 2013-04-30 09:39 PM
'Due' not detected properly bjornkri OmniFocus 1 for Mac 2 2010-07-26 10:45 PM
Unable to synchronize database with server. [Root Transaction Error] chad131 Other WebDAV 3 2009-08-23 09:01 AM
error: "multiple root transaction identifiers" historydoll OmniFocus 1 for Mac 1 2009-06-24 01:02 PM
error (v26.0.90727): Was expecting a single tail transaction, but found 2. steve OmniFocus 1 for Mac 1 2007-09-05 12:34 PM


All times are GMT -8. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.