The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Tab + Enter works in Gmail but not it Google for my domain Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
With all the activity on 5.6 sneaky peeks, i thought I'd give OW another shot at dethroning Camino. Since I've switched over to Google services for my email, I thought I'd put those through their paces first.

I tried Google for my Domain using a per-site preference to say that I was using Firefox 2 on a Mac. Everything seemed to work great, including the chat window. I was also able to Tab + Enter to send a mail.

Next I tried out Gmail, figuring it would be the same. Unfortunately, using the FF2 identifier lost me all the formatting on the page, rending it useless. I switched to the standard OW, and while I couldn't do the chat, I could do the Tab + Enter to send a msg.

Back to GGL for my Domain, and using the OW identifier doesn't let me Tab + Enter to send a mail.

Email frustrations abound!! Is there any solution that anyone has found?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing Google Apps Gmail Links After Transition justin OmniFocus 1 for Mac 1 2011-07-25 06:00 PM
Gmail Offline (google gears) mihnat OmniWeb General 2 2009-05-18 04:20 AM
Site preferences by domain, url, etc Handycam OmniWeb Feature Requests 3 2008-07-02 03:49 PM
Interesting behavior with a cloaked domain DJ-Rizzo OmniWeb General 1 2008-01-11 08:49 PM


All times are GMT -8. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.