The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OO scripting failures Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have a very simple OO script that does not seem to be working as advertised:

tell application "OmniOutliner Professional"
activate
tell front document
set note expanded of selected row to true
end tell
end tell

Instead of expanding the note of the selected row, I get an error saying:
"Cant set <<class OOne>> of <<class OOsr>> to true"

I thought thats what this command was *supposed* to do.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repeated Sync Failures hubmacfan OmniFocus Syncing 2 2011-12-06 01:05 PM
Synch Failures - OmniFocus server? rmonio OmniFocus Syncing 2 2011-11-19 08:52 PM
Scripting OG jem OmniGraffle General 0 2011-01-16 06:28 AM
Scripting Help Please! Skanger OmniFocus Extras 3 2008-10-30 10:42 AM
RC1: Basecamp/Campfire failures dnanian OmniWeb Bug Reports 2 2006-09-01 03:28 PM


All times are GMT -8. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.