The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

<command>+<enter> (new tab) broken in 5.5.2? Thread Tools Search this Thread Display Modes
In the previous versions of OmniWeb, it was possible to hit enter while pressing the command key to force OmniWeb to open a new tab when using the search box.

This seems to not work in the current beta.
I don't think this ever worked. You can however use the search shortcut in the address bar and hold command while pressing enter to open the results in a new tab that way (Which might be what you're recalling).
I just tried it in 5.1 and it works as Hayl describes.
I'm in 5.1.3 right now and it doesn't work. Are we talking about the google search field or something else? Maybe I'm just confused....
Nope, I'm the one that was confused.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
OO3 move command broken? bholveck AppleScripting Omni Apps 2 2012-01-18 11:26 AM
"next" link via ENTER broken in localised version arglborps OmniWeb Bug Reports 1 2008-08-11 06:31 PM
Enter key changed in 1.1? AquaMethod OmniFocus 1 for Mac 2 2008-07-14 11:28 AM
Command-i for italic -v- command-i for info coconino OmniFocus 1 for Mac 0 2007-12-03 03:56 AM
sp6: Command+click linking partially broken earthsaver OmniWeb Bug Reports 5 2006-04-27 08:38 AM

All times are GMT -8. The time now is 11:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.