The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Compatibility Question Thread Tools Search this Thread Display Modes
Hi, I couldn't find definitive information on this with a general web search, so my apologies if this is rather basic.

I'm currently on OS v10.4.11, using Omnigraffle Pro v4.2.1. I would like to upgrade my Mac to Leopard, but I'm concerned that I will be forced to upgrade to OG v5. I'm not concerned about the expense but rather compatibility issues that may arise with my OG v4 docs, as I'm in the middle of a project. So my questions are:

Will OG v4 work on Leopard?

or alternatively,

Will I be able to work on my (and my team's) OG v4 docs using OG v5?

Thanks in advance!

-PV
 
There is a compatibility issue, but it is the other way around. To use v5, you need Leopard. If you want to use v4, you should upgrade to the latest version, which fixes the known Leopard issues. You can download it at Omni's download archive
 
Fwiw, you don't have to use OmniGraffle 5 on Leopard. OmniGraffle 4 works perfectly fine.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
yEd compatibility? Arjuna OmniGraffle General 0 2013-03-12 04:08 AM
Question about compatibility between visio and omnigraffle mikehester OmniGraffle General 1 2012-02-18 01:29 PM
best PC compatibility mattao OmniPlan General 0 2010-11-22 08:54 PM
OG 4 - 5 compatibility? dgcooley OmniGraffle General 8 2010-10-18 05:48 PM
Another RSS bug: compatibility hardcoreUFO OmniWeb Bug Reports 5 2007-07-26 07:20 PM


All times are GMT -8. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.