The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omniplan Hanging Thread Tools Search this Thread Display Modes
I was working on a project plan and Omniplan got progressively slower and slower. Eventually I tried to quit and restart, but it started using massive amounts of CPU and took forever to save the open doc I was working on.

Now it continues to be slow. Just doing a save as took 5-10 minutes on a freshly restarted system. Any suggestions on where to start?
 
I have tried deleting the prefs and exporting the file to a new file. Nothing seems to help Omniplan is basically unusable now. All this worked fine under 1.x.
 
Hi,

Sorry to hear that OmniPlan is slowing down on you. Is this related to a specific file, or does it happen no matter what you're working on? If you play with a new project for a bit, do you see the same problem?

Either way, you can contact our Support Ninjas via Help > Send Feedback. This will give you a chance to send us your document, which would help us see what's slowing you down. We are often able to answer support questions via email much more quickly than here in the forums.

Thanks!

Joel R
Software Test Pilot
The Omni Group
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniPlan project hanging issues. Please help! tarikkemp OmniPlan General 5 2012-11-27 09:47 AM
OmniGraffle 5.3 hanging on Lion [A: Finder was hanging.] rsmithgi OmniGraffle General 1 2011-07-25 07:18 AM
OF hanging on launch Chris OmniFocus 1 for Mac 3 2008-05-27 12:43 PM


All times are GMT -8. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.