The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Google Maps Problem (5.5.3) Thread Tools Search this Thread Display Modes
Google Maps ceased to work with OW 5.5.3 today for no special reason.

Zooming out causes the map to scroll horizontally without showing a scroll bar. There's no way to get the map back to the center of the page.
Additionally, the cursor switches to the blue questionmark indicating a missing image file while moving it over the map.

Emptying the cache or rebooting did not work.

Is there anyone with a helpful idea?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't create shortcut with Google Maps TimmyDee OmniWeb Bug Reports 3 2011-10-04 08:23 AM
Google Maps cursor problems Ward OmniWeb Bug Reports 4 2007-07-23 02:39 PM
How do you select the image from Google maps? Tipton OmniWeb General 1 2006-07-30 07:43 PM
fix JS for maps/local.google.com beren OmniWeb Feature Requests 10 2006-06-25 03:16 PM
Google Maps: getting the BIG picture darcy1b OmniWeb General 0 2006-04-06 02:11 PM


All times are GMT -8. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.