The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SP16: google mail & maps. Thread Tools Search this Thread Display Modes
In order to get SP16 to work with maps.google.com, I set my site prefs to identify as Safari 2.0 -- that works mostly okay (but some weird icon/pointer drawing effects).

Unfortunately, doing that breaks google mail. You can sign in, but none of the options to select a message, your labels, etc, work (basically, no mouse selection is recognised).

Setting the browser type back to Omniweb will let google mail work mostly fine, although the Quick Contacts area never displays in Omniweb...

SP16 also seems noticeably slower than SP15 for me.
 
You can try spoofing as Firefox which should hopefully allow you to access both sites. Sorry for the inconvenience.
 
I noted that the Firefox spoofing only goes up to v 1.5.0.1. Any chance of getting this list to be more up to date, listing secure versions of FireFox?
 
We'll update this again before the final release.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't create shortcut with Google Maps TimmyDee OmniWeb Bug Reports 3 2011-10-04 08:23 AM
Google Maps Problem (5.5.3) macNick OmniWeb General 0 2007-02-13 09:01 AM
How do you select the image from Google maps? Tipton OmniWeb General 1 2006-07-30 07:43 PM
fix JS for maps/local.google.com beren OmniWeb Feature Requests 10 2006-06-25 03:16 PM
Google Maps: getting the BIG picture darcy1b OmniWeb General 0 2006-04-06 02:11 PM


All times are GMT -8. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.