The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Saved perspective displays wrong action filter Thread Tools Search this Thread Display Modes
Since I purchased OF for my Touch and loaded sneakypeek 1.1 (v77.7.0.103085) so I can sync, a saved perspective on my Mac doesn't apply the right action filter when I apply it...

I have a saved perspective that has the action filter set to "Remaining", but when I select that perspective from the Perspectives menu, the action filter that gets applied is "Available". This is easy enough to toggle in the Action Filter drop down box so it's no biggy. This used to work OK until I loaded the sneakypeek release.
 
Have you tried setting the action filter back to "Remaining" and then taking a snapshot of the perspective? That might solve the problem.

Alternately, if you open the Perspectives window and check the perspective in question, what does it indicate about the action filter?
 
Quote:
Originally Posted by brianogilvie View Post
Have you tried setting the action filter back to "Remaining" and then taking a snapshot of the perspective? That might solve the problem.

Alternately, if you open the Perspectives window and check the perspective in question, what does it indicate about the action filter?
Yes, I've tried snapshotting the perspective with "Remaining" selected, and in the Perspectives window it shows as having the action filter set to "Remaining". When I select that perspective however, the list view displays "Available" and I have to manually set it to "Remaining".
 
Have you tried setting up the window as you like it and then selecting Perspectives -> Save Window as New Perspective? In other words, just recreate the perspective.

I have not seen this issue personally, but maybe that perspective file got corrupted somehow.

-Dennis
 
Quote:
Originally Posted by Toadling View Post
Have you tried setting up the window as you like it and then selecting Perspectives -> Save Window as New Perspective? In other words, just recreate the perspective.

I have not seen this issue personally, but maybe that perspective file got corrupted somehow.

-Dennis
This worked! Saving as a new perspective seems to have done the trick.

Thanks for the help :-)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filter project from perspective? chad131 OmniFocus 1 for Mac 1 2011-03-24 09:01 PM
Omitting Action Group results from Next Action filter AmberV OmniFocus 1 for Mac 12 2009-07-19 07:57 AM
Saved Filter Tasks pslade OmniPlan General 1 2007-12-17 10:57 AM
View vs. Filter vs. Perspective pjc OmniFocus 1 for Mac 10 2007-09-13 11:16 PM
Initial window displays tab drawer on wrong side? Chrono OmniWeb General 7 2007-06-20 01:17 PM


All times are GMT -8. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.