The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
'Populate Template Placeholders' could not complete. Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
When trying to utilize the Populate Template Placeholders, I get the following error message box:


The script 'Populate Template Placeholders' could not complete.
AppleScript reported the following error:
GrowlHelperApp got an error: Connection is invalid.

Choices are:

Edit Script or OK


This was working up to a couple of days ago. I even installed the OF update today but that did not change the outcome.

Any thoughts or other info that you might need to make an educated guess on this?

Thanks!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Populate Template Placeholders script Not filling placeholders Tim1 OmniFocus 1 for Mac 2 2013-03-11 04:32 PM
Adding Due and Start Dates for Populate Template Placeholders jessicatmt OmniFocus Extras 1 2012-08-06 11:05 PM
Populate Template Placeholders, 0.6.1 curt.clifton OmniFocus Extras 28 2011-10-14 08:21 AM
Curt Clifton's Populate Template Placeholders bcap OmniFocus Extras 1 2011-02-17 10:31 PM
Populate Template Placeholders Script problem Danoz OmniFocus Extras 8 2007-09-11 04:34 AM


All times are GMT -8. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.