The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Clipping service cannot be used Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next

I'm trying to use the "Send to Inbox" service to clip emails and other text to OmniFocus items. I keep getting the error dialog "The 'OmniFocus: Send to Inbox' service could not be used.' No other details as far as I can see. The buttons are "show application" and "OK".

Although it's worked before, the service currently not working in any application at all. In Mail, there's the additional symptom that after selecting the "Mail > Services ..." menu item, there is a long delay before the submenu pops up, and another long delay after choosing the OmniFocus Send to Inbox service before I get the exact same error dialog.

I've read the sticky thread about clipping from Mail to OF. I don't think that's my problem because the service does appear, and the shortcut "works" in that the shortcut and menu item do the same thing. Unfortunately, the thing it does is give me a nondescript error.

Any clues would help a lot!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnioutliner pro - clipping service josedacruz OmniOutliner 3 for Mac 3 2012-07-30 10:15 AM
Clipping service - turn off Dotogdrasl OmniOutliner 3 for Mac 4 2008-09-09 12:51 PM
Clipping Service very slow bongoman OmniFocus 1 for Mac 5 2008-05-28 04:07 PM
New clipping service ksrhee OmniFocus 1 for Mac 5 2007-10-10 07:44 AM

All times are GMT -8. The time now is 10:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.