The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Freezing and Force Quit Thread Tools Search this Thread Display Modes
Hi, All. I've been having trouble with OF freezing and then needing to use Force Quit before I can use it again. Is this a Lion issue?
 
Quote:
Originally Posted by OnliOmniFocus View Post
Hi, All. I've been having trouble with OF freezing and then needing to use Force Quit before I can use it again. Is this a Lion issue?
I've not seen this issue on Lion. You may wish to contact support.
 
It happens to me too, after starting up OF. I am convinced it's a Lion issue as it started happening only once I upgraded. Re-installing the app works for me as a temporary remedy, although I had my Mac database get corrupted once and luckily had a good copy on my server to restore. I sent Omni support a process sample a few weeks back, from the activity monitor when the app hung, I would recommend you sending in a process sample as well, the more info the better.
 
Thanks for your help.
 
I'm having the same problem almost every time I start OmniFocus: start up, force quit, start up 2nd time. After I force OmniFocus to quit, during the second startup I get a dialog box asking whether I want to restore the windows from my last session. I click no and then OF opens and works fine.

I began having this problem immediately after I installed Lion. I suspect it's due to Lion's Saved Application State.

Twice I tried closing all OmniFocus windows before quitting. Both times, the next time I opened it I had no problems. Also, one time I deleted the OmniFocus file in the Library>Saved Application State folder, and it subsequently opened without a problem.
 
I am seeing the exact same behavior OF hangs on the first attempt at opening, I force-quit it, I reopen it, it reopens asking me if I want to restore windows. I suspect it has something to do with having other apps in full-screen mode. I always have one or more apps in full-screen mode when I open OF. I think this is somehow confusing OF about how/where to open its windows. Just a hunch. I will try and investigate further.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
v1.3 for iPad freezing freo73 OmniFocus for iPad 1 2011-06-13 05:14 AM
Freezing on open lori OmniWeb Bug Reports 3 2008-12-30 01:01 PM
OmniWeb Freezing xbandaidx OmniWeb General 2 2008-03-19 01:20 PM
Freezing, can't force quit. Chrelion OmniWeb Bug Reports 1 2007-02-10 03:11 PM
Force Quit + relaunch opened wrong workspace kballard OmniWeb Bug Reports 2 2006-05-12 02:38 PM


All times are GMT -8. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.