The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem printing a page to PDF Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi.

i'm having an issue with 1 page on a 117 page OmniGraffle document. This page was imported from Visio 2003 so maybe that has something to do with it.

But my issue is that when I print the entire document to PDF all the other pages print fine EXCEPT THIS ONE! Or when i just print this one to PDF it still doesn't print. In both cases the PDF comes out as a BLANK page.

Can someone tell me whats going on and what I can do to resolve that?

Thanks.
Brian
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Printing with OmniFocus (Duplicate Actions from Page to Page) Revearti OmniFocus 1 for Mac 7 2014-03-16 08:31 PM
Printing outline on every page Stefan Wiesendanger OmniPlan General 10 2013-06-05 03:01 PM
How to set up a multi-page poster for printing Sophie OmniGraffle General 1 2009-03-04 02:06 PM
Printing on one page - not working CbrGal OmniOutliner 3 for Mac 1 2008-07-07 09:20 AM
Printing Page Numbers? adgirard OmniOutliner 3 for Mac 1 2008-04-19 05:10 AM


All times are GMT -8. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.