The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Scripting Help Please! Thread Tools Search this Thread Display Modes
I'm currently running OF 1.5 and am unable to get the email rule (apple mail) to work. It does all the actions except never adds the email to the OF inbox. Is this not working properly in the 1.5 sneeky peek?

Any info would be appreciated. Thanks!
 
It works for me, though I don't use it often. I just tried all of the examples in the help text and got the desired results. One known problem is that the text of the message cannot be rich text, it has to be plain text.

Can you provide a sample message that didn't work for you?
 
Bingo! It's the RTF vs. Plain Text thing — is there a script (or an easy way) to make a specific email (sent from Jott) Plain Text?
 
Sorry, I don't have an answer for you there. You might look in the Extras forum -- there were some people doing things with Jott and OmniFocus in the last few months, as I recall.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with scripting Sophie OmniGraffle Extras 3 2013-08-28 03:07 PM
Help about OO3 scripting agostinocirillo OmniOutliner 3 for Mac 1 2012-11-14 05:58 AM
Scripting HenryS OmniWeb General 0 2012-08-01 09:53 PM
Scripting OG jem OmniGraffle General 0 2011-01-16 05:28 AM
OO scripting failures hardcoreUFO OmniOutliner 3 for Mac 2 2008-03-24 10:23 PM


All times are GMT -8. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.