The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
.Mac and file saves acting weird since Leopard... Thread Tools Search this Thread Display Modes
Anyone having the problem where you get asked a billion times which file you want to keep in your .Mac account (Computer or .Mac version) and it be the exact OO file you currently have open and are working on? This happens all the freekn' time to me. It started when I installed Leopard and has done so on both my iMac's and my MBP and brand new MB.

Also, OO keeps giving me a message saying it can't determine where my file was stored. I have to keep doing a "Save As" every so often.

Anyone else experienced this?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow saves with attachments Eric S. OmniOutliner 3 for Mac 0 2011-12-06 08:42 AM
Acting on all projects using Applescript fudster OmniFocus Extras 29 2010-06-24 02:15 AM
Can't Get Through Initial 1st Sync & Now OF is Acting Odd. HappyDude Other WebDAV 4 2009-09-06 03:06 PM
Color changes with copy/paste, saves ajrichardson OmniGraffle General 1 2008-08-29 12:09 AM
Feature Request - Importing .xib file from Leopard Interface Builder mtsthelena OmniGraffle General 2 2008-06-18 06:08 PM


All times are GMT -8. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.