The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping service - turn off Thread Tools Search this Thread Display Modes
Is there a way I can turn the Clipping service off? I frequently use Shift-Apple-< to switch between windows within an application, and if it so happens that some text is selected OmniOutliner Pro starts up. A previous user had OmniOutliner Pro installed and I did not find a setting to turn this behaviour off, so I threw it away in order to try to fix this problem, but to no avail. Every time I accidentally have text selected when flipping through windows like this I get the following message:

The OmniOutliner Professional Clipping Service was unable to locate the OmniOutliner Professional application bundle.

Please make sure the application is installed so that the service can locate it. You may need to log out, log in again and run OmniOutliner Professional for the application to be registered.


Can someone please help me get rid of this?

Last edited by Dotogdrasl; 2008-09-07 at 10:36 AM..
 
You need to remove the OmniOutliner Professional.service file from ~/Library/Services

If you want to use OmniOutliner, you can changed the clipping shortcut through the OS X keyboard prefs or using some other app that will modify service shortcuts for you.
 
Thank you for your reply. I did remove the .service file, and now I get a different error message:

The “OmniOutliner: Add to clippings” service could not be used because the “ClippingService” application could not be found.

Try reinstalling “ClippingService.”


Changing the keyboard shortcut would not really solve the problem, it would merely obfuscate it. Besides, I do not see how I can change that now that I have thrown OmniOutliner Pro away.
 
Have you rebooted or logged out after deleting the service file?
 
Yes, I did restart after deleting the .service file. I did however find a .plist file (as your colleague suggested) related to OmniOutliner somewhere and once that was gone I am now rid of error messages as well.

Thank you for your time and help.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnioutliner pro - clipping service josedacruz OmniOutliner 3 for Mac 3 2012-07-30 10:15 AM
Clipping service cannot be used leingang OmniFocus 1 for Mac 4 2010-07-31 04:14 AM
Clipping Service very slow bongoman OmniFocus 1 for Mac 5 2008-05-28 04:07 PM
.Mac syncing--how to turn off? santra OmniFocus 1 for Mac 1 2007-11-05 02:30 AM
New clipping service ksrhee OmniFocus 1 for Mac 5 2007-10-10 07:44 AM


All times are GMT -8. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.