The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

OmniFocus 1.16.3 now Available-ish Thread Tools Search this Thread Display Modes
OmniFocus 1.16.3 September 27, 2013
OmniFocus for iPhone 1.16.3 is a minor update which fixes compatibility issues with iOS 7.

OmniFocus for iPhone requires iOS 6.1 or later.

- Fixed a compatibility issue on iOS 7 when loading a large database.
- Fixed a crash when copying text from an item's note on iOS 7.
- Fixed a bug which resulted in the bottom toolbar being hidden after returning to Forecast from an event detail screen on iOS 7.

This is the spot where the app store badge would normally go, but it isn't here because this version of the app is no longer for sale.
You can still get updates, but the update will not show up automatically. You will need to sync or back up your current data, delete the local app, and re-download from the App Store to get the latest release.
We love hearing from you! You can reach us by tapping Send Feedback on the Settings screen, sending email to, tweeting to @omnifocus, or calling 1-800-315-OMNI or +1 206-523-4152.
I tried to download version 1.16.3 by:

1. Syncing and deleting my local app
2. Going to the app store, to my "Purchased" list, and downloading from there

But the version I have now both says and behaves like 1.16.2. How exactly do you download v. 1.16.3 if not by doing what I described above? You can't search for and find 1.16.3 any other way, as far as I can tell. Naturally, an "OmniFocus" search only returns v.2. The version in my purchased list said "1.16.2" anyway. Can anyone be more specific about how it's done?
Originally Posted by jwicks View Post
I tried to download version 1.16.3 by:...
I did the same thing-followed the instructions posted above and what I got is version 1.16.2 built 2013-07-27.
No joy here, either...
Just downloaded 1.16.3
Originally Posted by Salient View Post
Just downloaded 1.16.3
Thank GOD it's working again! The original, wonderful Omnifocus for iPhone - one of the best user interfaces I have ever seen. Props to whoever did that.

The new one is hideous and painful. Probably appeals to teenage girls.
Still not working here. I just tried deleting the app and downloading again, and the version still shows as 1.16.2.

Maybe delete once more and try a hard reset (hold down power and menu button until screen goes dark, then Apple icon appears), and download again? Good luck!
Here's mine -- can't imagine AT&T vs. Verizon would have anything to do with it, but you never know.
Attached Thumbnails
Click image for larger version

Name:	photo.PNG
Views:	1667
Size:	175.6 KB
ID:	2920  
Still nothing for me, either - even with hard resets, killing the app store app and restarting... Hmmm. Glad its starting to work for some, at least.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

All times are GMT -8. The time now is 05:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.