The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
AutoFill Menu Renders Wrongish Thread Tools Search this Thread Display Modes
I've noticed that on some forms, OmniWeb renders the AutoFill menu incorrectly, only showing the top of the words. It even occurred when signing up for this forum, as you can see in the screenshot.
 
WebKit bug.
 
Also, can you resize or crop your image. People with a 1024x768 screen will hate you otherwise ;)
 
Quote:
Originally Posted by JKT
People with a 1024x768 screen will hate you otherwise ;)
Not only that, but I don't surf with my browser at full screen with. Sure I've got 1920px wide, but 99% of sites look horrible at that width.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Line renders its label illegible when "Fill" is off wcordell2 OmniGraffle General 0 2009-08-10 05:04 PM
Clear Autofill paric OmniWeb General 6 2009-04-09 09:14 AM
Autofill rje OmniWeb General 12 2008-12-17 07:32 AM
OW renders a site different from other browsers John Stalberg OmniWeb Bug Reports 2 2007-04-16 08:45 AM
Omnigroup forum renders improperly daiyi666@yahoo.com OmniWeb Bug Reports 1 2006-08-03 08:33 AM


All times are GMT -8. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.