The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Abutting blocks show join lines Thread Tools Search this Thread Display Modes
I created a block by abutting several block shapes together and in OG this looks perfect in that the final block shows no join lines between blocks. Just solid color.
However, when exported as png or jpeg the image shows lines where each of the rectangular shapes abuts the next.
There are no border lines on each of block shapes.

I've tried overlapping the rectangular blocks but the exported version still shows the join lines.

Any suggests as to the source of the problem and a possible solution.

This question relates to OG Pro 4.2.3

Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Printing: Bottom lines show up on next page too rogbar OmniFocus 1 for Mac 1 2011-11-10 12:11 PM
UI Request: show dates on task/project lines bushford OmniFocus 1 for Mac 2 2007-05-19 11:12 PM
Join Lines for smoother UML diagrams macrailsoft OmniGraffle General 5 2006-11-13 12:57 PM
AdBlock: No show instead of grey blocks? webswim OmniWeb Feature Requests 17 2006-08-31 07:36 AM


All times are GMT -8. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.