The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Growl and "Complete & Await reply" applescript Thread Tools Search this Thread Display Modes
I installed the recent growl upgrade (v 1.2) and now when I run the "Complete & Await reply" applescript in OF, I get a growl notification saying the script could not complete because the growl helper app got a "connection is invalid" error.

The script still actually works but the error message appears on completion. Anyone else had the same issue and have you discovered a fix ?

I'm running OF 1.7.4

Cheers, Warwick
Have you tried restarting since installing the update per this thread (found by searching the forum for "Growl").

Fixed !!!. Yes I had seen that post and restarted growl and Omni and even the whole Mac with no joy. However I just restarted growl again before responding and it worked ?!?!
I have downloaded the script for Omnifocus “Complete and Await Reply” and of course i use Growl But it does'nt work.

Its says in french AppleScript a rapporté l’erreur suivante :
Il est impossible d’obtenir item 1 of {} Le script « Complete and Await Reply.scpt » n’a pas pu s’achever.

What i could translate - the script complete and await reply couldnt achieve
It is impossible to obtain the item 1 of {}.

I am on snow leopard I have dowload the script and draged it on ~/Library/Scripts/Applications/OmniFocusof course i use Growl

Would you help me many thanks indeed for i am not acustom to script
Jupiter, it's hard to tell exactly what's going on, but I have an idea.

One of the folks that works here is pretty fluent in french. If you send the exact text of the error message you're getting to the support ninjas, we can see if we can get a better idea of what the error message means.
The script expects a "waiting for" context whose name contains the exact letters "wait". I suspect your waiting-for context is named in French. If so, you should open the script in Script Editor and change the following line to use the name of your waiting-for context:

property waitingForContext : "wait"



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with "Complete & await reply" script Clive OmniFocus Extras 8 2011-09-21 09:26 PM
Complete and Await Reply Script - Pushes Start Date 2 Days kennedyma OmniFocus Extras 2 2011-06-17 12:57 AM
Feature request - Complete and Await Reply rfoerster OmniFocus for iPad 1 2010-08-31 12:50 AM
"Due Soon" And "Overdue" Growl Notifications Not Displaying jaystoeg OmniFocus Extras 1 2008-09-04 09:55 AM
Project context menu: "Complete" vs. "Completed" vocaro OmniFocus 1 for Mac 6 2007-12-11 09:18 AM

All times are GMT -8. The time now is 04:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.