The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Export to jpeg bug in Omnigraffle 5.3/Lion Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I'm experiencing what I think is a bug (it's not doing what I expected anyway) when I export an OmniGraffle document with multiple canvases to JPEG.

Selecting File > Export then selecting Export Area = "Entire Document", the resulting export is one JPEG that is correct, followed by N jpegs that are blank images. This also effects PNG exports as well (I haven't tested other file formats that result in individual files for multiple canvases). Exporting as PDF works fine.

I'm running Lion and OmniGraffle 5.3 (Tag: OmniGraffle/5.3/GM-v138.23). Thanks in advance for your help.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniGraffle OSX Lion Fullscreen Mode chris@ia OmniGraffle General 6 2012-10-16 11:57 PM
Fresh OmniGraffle on Fresh(ish) Mountain Lion Locks Up dgoodlad OmniGraffle General 3 2012-08-26 02:01 PM
Lion autosave vs Omnigraffle Pro backup cogarch OmniGraffle General 1 2012-03-20 03:41 PM
Export from THINGS to OmniFocus - does not work on Lion martins OmniFocus Extras 3 2011-10-31 10:52 PM
Omnigraffle resizing in Lion lawrencehare OmniGraffle General 5 2011-09-21 10:31 PM


All times are GMT -8. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.