The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Duration not adding up correctly Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Start a new project, and take the first task that is given to you, and change its date from today's date, to today's date + 2 years. Example would be 10/1/11 to 10/1/13. The duration column shows up as ~26 months.

Last I checked, there were only 24 months in 2 years. How do I fix this?

Thanks,
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding multiple resources to a task without changing duration blaketime OmniPlan General 5 2011-10-04 11:57 AM
Web colours not working correctly in OmniWeb? Steeve OmniWeb General 7 2009-04-01 02:59 AM
Changes not syncing correctly between computers beharkey OmniFocus Syncing 6 2008-08-01 12:32 PM
Effort not summing correctly? RedCoat OmniPlan General 3 2008-03-03 01:48 PM
Leveling Not Working Correctly schof OmniPlan General 2 2006-08-01 07:03 PM


All times are GMT -8. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.