The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Effort not summing correctly? Thread Tools Search this Thread Display Modes
Apologies for this if it's covered elsewhere, I did look but could not find it.

I'm looking to move away from MS Project and so am using Omniplan to create simple/medium project schedules for multiple projects we have going on.

However, I think I've noticed something a little concerning. The effort for individual tasks does not look like it is summing correctly into the summary/group tasks.

It's quite possible I'm missing something, but I opened a new schedule to recreate the issue and added some simple tasks to it and the same issue occurred. I didn't do anything special other than add some individual tasks into the group, then delete them.

I have a screenshot I'll look to upload somewhere and make available.

Thanks
 
Here's a quick screenshot. Look at summary task 1.3 and sub tasks.

Thanks (hope I worted the image link ok...)

 
All I see is a "this photo is currently unavailable".
Try sending the screenshot as an email attachment to omniplan@omnigroup.com
 
Hi, already addressed with Aaron at the support email.

turns out no screenshot is required.

Steps to repeat bug:

1. Create new schedule with 1 summary task which contains 2 tasks.

Summary
Task 1
Task 2

2. Drag Task 2 so that it appears above Task 1. you'll notice that the summation of effort shown against the Summary line increases by the effort of Task 2.

3. You can repeat if you drag Task 1 above Task 2 again, etc, etc.

This is purely a display issue with open schedules. If you close the schedule and reopen it, efforts are correct.

Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
summing rows myotis OmniOutliner 3 for Mac 2 2013-02-13 12:31 PM
Duration not adding up correctly rianquinn OmniPlan General 0 2011-10-20 05:46 AM
Changes not syncing correctly between computers beharkey OmniFocus Syncing 6 2008-08-01 12:32 PM
Spread effort based on duration and total effort Hap OmniPlan General 1 2007-02-14 04:50 PM
Leveling Not Working Correctly schof OmniPlan General 2 2006-08-01 07:03 PM


All times are GMT -8. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.