The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Pages often blank until I highlight with Mouse Thread Tools Search this Thread Display Modes
Not sure if it's related or not, but tabs are still often showing up as blank until I click on them.
 
Quote:
Originally Posted by Forrest View Post
Not sure if it's related or not, but tabs are still often showing up as blank until I click on them.
Nope, that's a different issue. I've been working on tracking it down; the recent thumbnail rendering optimization was a side effect of rewriting a bunch of that code to try to fix the blank tabs.

Unfortunately, the thumbnail problem seems to be deeper in WebCore's rendering: we ask it to draw the page, and it just draws an empty white page. Still digging…
 
Thanks for letting me know. Anything specific I can do to help you guys track it down?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pages export? [A: Pro exports to the .docx format, which Pages can import.] teamnoir OmniOutliner 3 for Mac 2 2011-12-08 08:49 PM
all gone. server copy is blank. local copy is blank. lyallmarcus OmniFocus 1 for Mac 10 2009-01-14 03:06 PM
is there a way to add dependents with out using the mouse? peepers OmniPlan General 3 2009-01-09 10:05 AM
Mouse Gestures Handycam OmniWeb Feature Requests 3 2008-06-30 11:11 AM
Mouse Gestures Handycam OmniWeb Feature Requests 1 2007-10-28 08:21 PM


All times are GMT -8. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.