The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"No root transactions" Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I just got OF and OF for iPhone (which I use on a 16GB touch), and I can't get the sync to work. I had it working on one Mac the first night, then I tried it on another Mac too and got this message:
"Unable to synchronize database with server.
Unable to read document.
No root transactions found in “https://idisk.mac.com/emiratesmac/Documents/OmniFocus.ofocus/”."

Then I tried it again on the first Mac where it did work and now it says the same. I still have all the data I've entered on the first Mac and the Touch, but if I can't sync this with another Mac, and basically move OF over to it (my main work machine), then I'll be very disappointed.

Any advice? I've looked through threads here but not found anything that was helpful.

Last edited by emiratesmac; 2008-07-14 at 10:08 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: "No root can reach all tail transactions" sgiovannini Bonjour sync 2 2011-02-23 08:10 AM
MobileMe "Root Transactions" problems [SOLVED: caused by iDisk syncing, see sticky.] codog24 iDisk/MobileMe/.Mac Syncing 27 2009-09-01 05:21 PM
Solving MobileMe/iDisk "Root Transactions" problems Brian iDisk/MobileMe/.Mac Syncing 0 2009-05-13 05:38 PM
"No root transactions found" error: Once more with feeling kklein OmniFocus 1 for Mac 10 2009-04-22 12:03 PM
OmniFocus dies with "no root transactions..." dialog box drjamesincandenza OmniFocus 1 for Mac 1 2009-03-19 01:18 PM


All times are GMT -8. The time now is 10:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.