The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OW and MobileMe Thread Tools Search this Thread Display Modes
Quote:
Originally Posted by JKT View Post
Try also setting your preferences for apple.com to Safari 3.1.2 (visit any apple.com page and do the same as the image above for that domain).

It should work then, I hope!

Edit: I hadn't noticed that I had done this before and it must have been some time ago now.
Still not working. I now have three new rejected cookies for me.com
 
Hmm, for your cookies at apple.com, assuming you have it set to block them by default try permitting the acceptance of cookies from other sites by unchecking the "Only from the current site" option and see if that helps (I would once again delete all your cookies for apple.com and reload the page):



Also, these are my Other preferences for apple.com, if there is anything different here that might help:

 
Quote:
Originally Posted by JKT View Post
Hmm, for your cookies at apple.com, assuming you have it set to block them by default try permitting the acceptance of cookies from other sites by unchecking the "Only from the current site" option and see if that helps (I would once again delete all your cookies for apple.com and reload the page):



Also, these are my Other preferences for apple.com, if there is anything different here that might help:

Deleting all apple.com cookies then unchecking "Only from the current site" on the apple.com site preferences seem to have been the fix. After successfully getting to MobileMe I unchecked the "Only from the current site" in its site preferences

Thanks for all the help

Bob
 
No problem. Hopefully, it'll make life easier for others too...

Btw, I suspect that the acceptance of cookies from other sites is necessary because they will (presumably) belong to me.com rather than apple.com, but the authentication when you log in goes through apple.com - all a bit confusing huh?
 
Quote:
Originally Posted by JKT View Post
all a bit confusing huh?
Yep

Thanks again

Bob
 
Thanks you guys. This helped me immensely. The pictures were a big help too. Thank you for taking the time to post.
Chapeau,
Greg
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syncing (without Mobileme) devastat OmniFocus Syncing 3 2011-03-09 03:10 PM
Help with MobileMe Mango Himself OmniFocus for iPhone 4 2009-11-22 07:25 AM
Restoring from MobileMe Mango Himself OmniFocus for iPhone 2 2009-10-07 08:37 AM
syncing and MobileMe danceclimber iDisk/MobileMe/.Mac Syncing 1 2008-12-23 06:10 PM
MobileMe Syncing through .Mac SDK funsheep iDisk/MobileMe/.Mac Syncing 1 2008-11-19 06:09 PM


All times are GMT -8. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.