The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
+omnifocus mail rules broken in 10.5? Thread Tools Search this Thread Display Modes
Adding my inability to make the mail rule work - snow leopard, latest 1.7.5.
 
"Me too" posts to the forums are unlikely to help. Use Help → Send Feedback to submit bug reports to get them entered in the development database. You'll also get prompt and persistent help from the fabulous Omni support ninjas. They're the best in the business, matched only by Apple in my experience.
__________________
Cheers,

Curt
 
I spent a little while today playing with Mail to try to get this feature to work.

In my case it turns out that I have "blahblah@mac.com" as one of my email addresses, but my MobileMe account now sends messages from "blahblah@me.com".

Fix that up by either changing your email address in your "My Card" in Address Book, or adding the "blahblah@me.com" address into OmniFocus' "Allowed From addresses" field.

Hope this helps someone.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to process mail with attachments with mail rules. bjgreenberg OmniFocus 1 for Mac 2 2011-08-26 01:39 PM
Custom Mail.app rules? Frank M Omni Lounge 2 2010-09-10 10:10 PM
adding +omnifocus for mail rules - Apple problem? mhedstrom OmniFocus 1 for Mac 12 2008-08-08 08:26 PM
Help: Mail crashes after adding mail rules corin OmniFocus 1 for Mac 4 2007-12-12 06:36 PM
Mail rules gg42 OmniFocus 1 for Mac 0 2007-11-17 09:16 PM


All times are GMT -8. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.