The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Facebook picture preview keeps telling me to log in Thread Tools Search this Thread Display Modes
Whenever I am looking at pictures on Facebook, a popup window opens up to show me the pictures that I wish to look at. That's all well and good and what is supposed to happen (as confirmed in Safari). However, every time I close out of that window, I continually get a message informing me that I need to log on again. This is undoubtedly a bug, but I was wondering if anyone else had the same problem. I am running the latest sneaky peak build of OW and OSX 10.6.6 on a MBP 2.8GHz i7 with 8GB of RAM.
 
This behavior has recently stopped happening.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting iPhone picture onto desktop OF santra OmniFocus 1 for Mac 1 2009-07-18 05:09 AM
OW keeps telling me it was downloaded on March 15... brab OmniWeb Bug Reports 0 2008-03-22 08:56 AM
Can I use the OmniFocus picture in my article? tpalice OmniFocus 1 for Mac 3 2007-05-17 06:52 PM
Google Maps: getting the BIG picture darcy1b OmniWeb General 0 2006-04-06 02:11 PM


All times are GMT -8. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.