The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniWeb i'll miss you. But you betrayed me. Thread Tools Search this Thread Display Modes
I think the problem may actually be related to the setting "Links to other sites" in OmniWeb Site Preferences > Other or in OmniWeb's global prefs on the Tabs and Windows page. I believe that if this is set to something other than "work as specified..." you'll see the redirect.
 
I still cannot replicate this with a clean install of OmniWeb. My guess it's a user-set preference (see above post) or a user-installed plugin.
 
Agreed. First step when troubleshooting things like this should usually be to create a brand new user account, not move any preferences, plug-ins, etc. over, and try to reproduce it there. If it doesn't happen there, it is almost certainly related to preference corruption (or poor choices), something you've installed, or some other factor unique to the original environment.
 
Update: I went to "Tab & Window Preferences" and it's definitely caused by "Links to other sites:" setting.

When it's set at "Work as specified in the web page" there's no redirection.

When it's "Open in a new tab," which I normally use, you get the redirection and extra tabs.

---
I've seen this happen but I've not investigated the cause. If I find anything I'll report back.

I can report it's not related to the Google plugins (tested by unticking them in preferences):
  • GoogleGadget,
  • npgtpo3dautoplugin,
  • Google Earth Web Plug-in,
  • googletalkbrowserplugin
http://forums.omnigroup.com/images/editor/insertunorderedlist.gif

It doesn't happen in a clean user account.

Deleting all Google cookies has no effect.

Deleting ~/Library/Application Support/OmniWeb5 has no effect.

Last edited by dru; 2011-04-22 at 11:00 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What I really miss in OF for iPad magobaol OmniFocus for iPad 0 2011-05-28 03:05 AM
You know what I'm going to miss when 1.0 is launched? MichaelShapiro OmniFocus 1 for Mac 4 2008-01-05 12:06 AM


All times are GMT -8. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.