The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Forums never remember my login Thread Tools Search this Thread Display Modes
I was wondering why I have never been able to have either my username or password remembered when I return to the OmniForums.

Cookies are enabled. Checkbox to 'remember me' is checked. It never matters. Even when I re-use the same window, I need to re-type my username. I use OmniWeb 5.8.

Is there anything else that needs to be done?
 
Funny. I just upgraded to 5.9 so maybe that's a factor but for the first time accessing these forums, I was logged in automatically.

I hope this sticks.
 
Quote:
Originally Posted by mockman View Post
Funny. I just upgraded to 5.9 so maybe that's a factor but for the first time accessing these forums, I was logged in automatically.

I hope this sticks.
Alas, back to normal. Sigh!
 
Try deleting all the cookies for the site and starting over.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnifocus does not remember login and password john36 OmniFocus Syncing 0 2008-07-19 09:32 AM
Order of forums xiamenese Forums Feedback 2 2008-06-24 04:58 AM
sp11: can't remember login between app restarts earthsaver OmniWeb Bug Reports 5 2006-05-24 08:05 PM
How do Sub-Forums work? Ward OmniWeb General 5 2006-04-17 04:24 PM
Can not post to UBB forums Mindflayer OmniWeb Bug Reports 1 2006-04-16 09:37 PM


All times are GMT -8. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.