The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Corrupted record in database? Thread Tools Search this Thread Display Modes
Minor irritation. I'm not quite sure how this has arisen but it may be as a result of simultaneous attempted sync sessions (via .Mac). Anyhow, I have now have a grey-background number 1 in the menu bar and against No Context suggesting the presence of a task item, however there's nothing there to select/delete. This has persisted despite a database rebuild. Is there a way to flush it out?
 
Rob, if you switch to the All Items perspective, does the action appear?
 
It sounds like there is an action in your Inbox which should show up in Project mode or the All Items perspective that Brian suggests viewing.
 
No, that's what's so puzzling. Nothing in inbox, and not revealed by "Show All"

Any further ideas?

Thanks again

Rob
 
What happens if you (back up and then) rebuild your database?
 
Problem persists (as mentioned in original post). I don't know whether the rebuilding process ever reports identifying problems, successful repair etc, but for what it's worth nothing was reported, and the "ghost" item survives a repair
 
Rob, if you're still seeing this, can you zip up your database and send it to the support ninjas in an email with a link to this thread? That'll help us determine exactly what's going on here.

Thanks, and very sorry for the trouble this is causing!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Miscellaneous project corrupted? ken.w Other WebDAV 2 2011-03-04 10:07 PM
Corrupted contexts? wtmonroe OmniFocus 1 for Mac 2 2010-08-10 10:25 AM
Corrupted File? collision OmniGraffle General 2 2007-05-13 02:10 PM
Preferences Corrupted? markettrue OmniWeb Bug Reports 2 2006-09-29 08:33 PM


All times are GMT -8. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.