The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
French-localized "Record Audio" button only works in landscape [BUG: will fix] Thread Tools Search this Thread Display Modes
Hi,

With 1.5.2 version it is not possible to record an audio message !? :eek:

Any help or information are welcome.

FR
 
Quote:
Originally Posted by chalaouxfr View Post
Hi,

With 1.5.2 version it is not possible to record an audio message !? :eek:

Any help or information are welcome.

FR

It works fine on my phone 3gs...and I know someone with the 3g and it works fine on theres too...:D
 
Quote:
Originally Posted by Nikemkballer View Post
I know someone with the 3g and it works fine on theres too...:D
Works fine on my 3G also.
 
Also works on the iPod touch (2G) if you plug in a suitable microphone (I use the Apple earphone/microphone kit that comes standard with the iPhone)

Is the problem the recording function isn't working for you, or that you don't know how to do it?
 
I can't click on the button "Record audio". It is inactive. It works for photo button. Same things for 3G and 3GS.

Quote:
Originally Posted by whpalmer4 View Post
Also works on the iPod touch (2G) if you plug in a suitable microphone (I use the Apple earphone/microphone kit that comes standard with the iPhone)

Is the problem the recording function isn't working for you, or that you don't know how to do it?
 
Can you record audio in other applications? Have you tried restarting the device?
__________________
Cheers,

Curt
 
Yes I can record with apple app, and I have restarted my iPhone but it changes nothing :mad:

FR.

Quote:
Originally Posted by curt.clifton View Post
Can you record audio in other applications? Have you tried restarting the device?
 
Sounds like you need to contact the Support Ninjas to work this one out. Use the Send Feedback option on the settings page, or email omnifocus-iphone@omnigroup.com.
 
It looks like the button is misbehaving specifically when the French localization is active and in portrait mode, due to the way the panel lays out with the longer French button text.

I've filed this as a localization bug, but you can work around the problem for the time being by enabling landscape mode in Settings, and then tilting the phone on it's side before tapping the button. Really sorry for the inconvenience this is causing!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing "ToDo" in "Due" area [A: Poster confused about how Due field works.] morkafur OmniFocus 1 for Mac 3 2012-05-24 02:39 AM
Clippings shortcut field reverts to "click to record". Why? [A: s/cut already in use] trajama OmniFocus 1 for Mac 4 2009-12-13 12:45 PM
Bug? Record audio only works if the context is set mond OmniFocus for iPhone 0 2009-03-13 07:47 AM
Problems with "Due" button and "Due Soon" Perspective dbfowlersf OmniFocus 1 for Mac 5 2008-11-10 06:06 PM
Amazon's "Your Lists" works just once Ward OmniWeb Bug Reports 0 2007-11-13 06:34 AM


All times are GMT -8. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.