The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] Thread Tools Search this Thread Display Modes
Oh, come on guys. More than 15 downloads of the script these last 12 days and not a single reply / post to let me know if it works for you. :(
 
I think i was able to embed files from mail. Now i get a link to the original message. But my mail server have a limited space. So how do i embed files from mail using the Clip-O-Tron 3000?

Best regards
 
Whether the attachment gets included or not is a function of what version of OS X your Mac is running; the attachment not being imported is caused by a change Apple made to Mail in recent versions of OS X. We're hoping they change it back at some point.

(Moving this post to a thread with more info on this subject; responding in the original location so all the appropriate notification options fire.)
 
Quote:
Originally Posted by LuMe96 View Post
Hi,
Anyway, I've done some tidying up on my script...
I've been testing out Omnifocus for a few days and wasn't able to get the Clip-o-tron to pass the attachments through to omnifocus which is really annoying! However I've downloaded and tested this script which works exactly as expected. Would be great however if it could be modified to act as a proper Omnifocus plugin so it then integrates with the rest of the clipping services...

Anyone know if this would be possible?
 
I nearly cried when 10.7.4 didn't fix this. I actually can't describe how big of a problem this is for me and my workflow. Perhaps I just roll back to Snow Leopard. Sigh. -Scott
 
Works a charm, thanks!


Quote:
Originally Posted by LuMe96 View Post
Hi,


Anyway, I've done some tidying up on my script and uploaded it here :


It's a simple script. Some parameters in the first section for customization, followed by the script itself.
<snip>
For those interested, this script is obviously free for any use, I would however appreciate feedback (and acknowledgment if redistributed).

If you have questions or problems, feel free to ask here.

Bye
 
Hi everyone,

I know this topic has been dead for two years, but I'm still a Lion user.

I am also experiencing this problem. I have tried all the remedies suggested in this forum except for the custom applescript.

1) has this been fixed in the last two years?

2) if not, what information can I provide to help diagnose the problem?

Thanks!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping from Lion Mail with Organize by Conversation on jasong OmniFocus 1 for Mac 0 2012-03-22 07:10 PM
Clipping in Mac Mail (Lion 10.7 / OF 1.92) BadExec OmniFocus 1 for Mac 8 2011-11-16 03:23 PM
Update to Lion/10.7 disables mail clipping [A: reinstall plugin from OF's prefs] stevenjohn OmniFocus 1 for Mac 17 2011-10-12 02:39 PM
How to process mail with attachments with mail rules. bjgreenberg OmniFocus 1 for Mac 2 2011-08-26 01:39 PM
Clipping in Mail Full-Screen Lion npadley OmniFocus 1 for Mac 1 2011-07-28 09:20 PM


All times are GMT -8. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.