The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Beachball after startup... but why? Thread Tools Search this Thread Display Modes
I've been a little bit :confused: lately about my all in all terrific working Omniweb 5.5.4. When I launch the programme (with the original starup page by the way: the big globe with the google search field) the spinning beachball appears and stays there for a few seconds.

Not too long but then again long enough to notice it. Has anyone a clue why that could happen? Or ist that the regular behaviour of the current version?

Thanks for any help. :)
Vincent
 
This doesn't really sound like the expected result here. You might try flushing your cache and clearing your history and see if that helps at all. If not, you can always send feedback in to omniweb5@omnigroup.com (or use the Send Feedback link in the help menu). We'll be happy to look further into the issue with you.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spinning beachball on startup xsive OmniGraffle General 0 2011-10-24 07:35 PM
BeachBall on Save BoC OmniOutliner 3 for Mac 1 2009-12-11 09:58 AM
OG need 5 s for save and beachball jochen OmniGraffle General 5 2008-04-29 12:08 AM
beachball on ESPN.com ChadCN OmniWeb Bug Reports 2 2008-03-19 12:44 PM
Beachball of Doom Banagor OmniWeb Bug Reports 12 2007-10-12 03:59 PM


All times are GMT -8. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.