The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't add a contact in Flickr Thread Tools Search this Thread Display Modes
Hi there,

I'm using OmniWeb Revision 88856 and everytime I want to add someone as a contact in Flickr the site starts "fading out" but I don't get the panel where I can add this person.

For demonstration purpose I've recorded a little video:
omniweb-flickr.mov (80KB)

Would be nice if you could fix this bug in a future revision.

Thanks in advance
 
This bug still isn't fixed in r90440, when can we expect to really browse Flickr again?

Thanks in advance
 
There's obviously something else going on since this works just fine for me in r90440. I even tested it with and without Ad Blocking and it worked just fine both ways as well.
 
Problem fixed, I've used a custom style sheet which made some problems with the Flickr site.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
no plan survives contact with the enemy SpiralOcean OmniFocus 1 for Mac 0 2010-06-05 11:00 AM
Couldn't contact Spell Checker alanterra OmniOutliner 3 for Mac 6 2009-08-17 09:07 AM
Need Testing resource contact for your product and ours freddy OmniOutliner 3 for Mac 1 2008-08-13 01:58 PM
[bad bug] flickr organizer is not working misu OmniWeb Bug Reports 17 2007-03-30 02:27 AM
[BUG] flickr oranizer not working misu OmniWeb General 9 2006-09-03 01:32 PM


All times are GMT -8. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.