The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SP update message Thread Tools Search this Thread Display Modes
With the latest two or so SPs OmniWeb seems to check to see if there is a newer version available.

I say seems because it pops up with a message about a newer version whether there is a newer version or not!

Or maybe it's just me?

SC

Last edited by Smithcraft; 2007-08-09 at 10:30 PM..
 
I've seen this, too.
 
OmniFocus does the same, fwiw.
 
And with a tab for the SPs in my regular browsing, I see that there is a new version, but OW doesn't want to tell me about it.

SC
 
Definitely not working now.

SC
 
I think this should be functional now in sneaky peek 5.
 
This still seems to be a hit or miss operation.

I'm not sure how it is implemented, but my suggestion would be as such:

First thing OW does before loading web pages is check for an update, and give the user the option to update now and not contact any other web pages*, browse with the update in the background, or not update.

SC

* I say this because many forum packages would lose the 'new posts since last visit' functionality.
 
Quote:
Originally Posted by troyb View Post
I think this should be functional now in sneaky peek 5.
It's been working great. Nice feature.
 
I would have to disagree. It seems barely functional, and only lets you know about an updated version, on it's own terms.

SC
 
You can force it to check. OmniWeb -> Check for Updates... It'll tell you if there's a new one or not then. I have mine set to check daily in preferences, but I manually check it on and off when the mode strikes. Otherwise, I've not had many problems with it. Its failed to download the update once or twice, but that's it. Otherwise, it updates just fine when I tell it too.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] Warwick24 OmniFocus for iPhone 4 2011-12-22 01:53 PM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] windy3501 OmniFocus for iPad 2 2011-11-24 03:36 PM
Pay for 1.5 update? iphone won't update Apples For Mike OmniFocus for iPhone 8 2009-07-17 01:29 PM
Message of the day? BwanaZulia OmniFocus 1 for Mac 1 2007-06-19 10:53 AM


All times are GMT -8. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.